no to dial up

  biker24 16:32 23 Feb 04
Locked

The dial up connection window keeps starting when I turn on my computer, I am running XP

  Diodorus Siculus 16:51 23 Feb 04

Something is trying to connect - possibly a program set to auto update.

Check for spyware.

click here
AdAware

click here
SpybotSD

Go into internet options, connections, and check "never dial a connection" - after that you will have to create connections manually.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…