No Desktop Icons, Start Menu, or Toolbar

  Indigo 1 18:31 14 Feb 06
Locked

My friend has aked me to try to sort out a problem that is baffling me.

She can log-on to Windows (XP Pro) but cannot see her Desktop, all Icons, Start Menu and Toolbar are missing. The only way to get into the PC is by using the drop-down File Menu in Task Manager which has very limited functions so cannot use System Restore.

I have tried Safe Mode unsuccessfully and she has also lost the original Windows XP installation disc and license key so can't do a repair. Is it possible to use a different XP disc to perform a repair ?

Her two teenage kids have been downloading MP3's and video files like teenagers do and I suspect they may have filled up the HDD too. The first signs of problems started a while ago when the PC showed signs of slowing down drastically and more recently they tried to install some software which threw up error messages and suggested they try to re-load the program which led to the 'No Desktop' problem which is when they finally called me.

Is there a simple way to solve this problem without formatting and buying a new XP disc or would it be better to install the HDD into another PC, remove some of the MP3's and video files and then try to work on it ?

There is a backup file of the original configuration which I made when I set it up over 2 years ago but I think that would delete all updates and programs etc which have been installed over the past 2 years.

I have tried to run some programs such as Ad-Aware and Spybot and Diskeeper Lite but nothing will run, Diskeeper will start up but does nothing when I click the Analyze or Defragment buttons.

The other problem is that I have moved out from where this PC is installed and cannot respond immediatley to your suggestions as I don't yet have a PC at my new address so keep your suggestions coming and I will get back to you as soon as I can.

  VoG II 18:38 14 Feb 06

In Task Manager, File|New Task (Run...)

Enter

c:\windows\system32\restore\rstrui.exe

to launch System Restore.

  Indigo 1 18:51 14 Feb 06

I did try that without success, I can find the file but when I try to start it, nothing happens.

  Indigo 1 18:58 14 Feb 06

What I mean is, when I tried it, I got an error message saying something like 'this requires to be run in a DOS environment' but when I tried it in Safe Mode, nothing happened.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…