no connectivity, time elapased

  wassell7261 23:18 15 Dec 09
Locked

hi there,
just been reading some of your help suggestions, hope you can help with mine:
Just bought 2 MSI U100 netbooks for my 2 daughters for xmas, trying to sent them up because i know they will want to get straight on the internet.
when i try to connect it comes up with limited or no connectivity even though my signal strength is excellent, tryed sorting it be IPCONFIG but came up time elapased, tried deleteing out of the network connections then trying to connect again and still no change, i'm a complete beginner with computers and i'm really struggling, i have a bt home hub if that makes a difference. we have a pc which works fine and 2 toshiba laptops which are ok as well, just can't work out how to solve this problem with both net books.
any help you could give would be great, if you need anymore info please just ask, it will need to be in simple words as i don't really understand much of the PC talk or terms. thank you

  ambra4 06:16 16 Dec 09

Check the following setting on the Lan card and Wireless card is set up correct on both netbooks

Web Browser Settings

Start Setting - Control Panel - Select- “Internet Options”- Connection Tab

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

Select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Un tick marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”. Then click “OK” again in the “Internet Options” page

  ambra4 06:17 16 Dec 09

Network Adapter Set-up on Both Netbooks

Also called a LAN card (Local Area Network) or NIC card (Network Interface Connection)

Click Start-Settings-Network Connection

Double click on the “Network Connection”

Right click on the “Local Area Connection” or “Wireless Area Connection”

Select “Properties” from the drop-down menu.

In the “Local or Wireless Area Connection” Properties window all boxes should be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6 stack.

you do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to speed up the

connection on your broadband service

In the “Local or Wireless Network Connection” you need to un-check the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the set-up

Select Internet Protocol (TCP/IP) IPv4 click “Properties”

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced - Click-WINS Tab

Tick - Enable LMHOSTS Lookup if un-tick

Select the “Default” setting under NetBIOS Setting

At the top of display the type of Lan or Wireless card will be displayed

Click Configure - Click-Advanced Tab

Click - Connection Type – Check it set to “Auto- Negotiation”

Click - Flow Control - Change to “Hardware Default (Auto or Disable)”

Click - Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Do Not Change Any Other Setting

Click “OK”.

The computer network card is now configured for use with any ASDL/ Cable Modem/Router

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  wassell7261 21:54 17 Dec 09

thanks for your reply and help

Click - Connection Type – Check it set to “Auto- Negotiation”

everything was going like you said but when i got to this stage it didn't give me an option for connection type, any ideas?

  wassell7261 23:31 17 Dec 09

just tried getting on the internet with a cable direct from my laptop to the home hub and it works fine, why won't it work wirelessly? heard somewhere that it might be to do with the wireless security? don't really want the kids on the internet without security thou, any ideas? thanks for your patience, new to all this, kids are better than i am on computers!!!

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…