no connection

  carnoustiejim 15 May 11
Locked

hi i cant get a connection on my desktop but my wifes laptop is connected to internet message says no internet connection o/s w7 all was ok last night i called the isp helpline he checked a few things and said i need a wireless adapter im connected useing home plugs and have not had a problem in years can you help solve this problem thanks

  bremner 15 May 11

Posting with no punctuation makes reading and understanding your problem unnecessarily difficlut.

Is the desktop connected to the Homeplug by ethernet or is it wireless.

If wireless what wireless connection is in the desktop i.e. PCI or USB

ps Expect the FE to move this thread to the Helproom

  carnoustiejim 15 May 11

thanks bremner its connected by homeplug kirriejim

  bremner 15 May 11

I am not making myself clear.

Do you run a cable from the homeplug to your desktop computer or is it wireless?

  carnoustiejim 15 May 11

hi yes run cable from homeplug to desktop

  Forum Editor 15 May 11

This is a Helproom topic.

Transferring from Speakers Corner now.

  Pineman100 15 May 11

Carnoustiejim - sometimes problems can arise from the silliest things. Are you sure that the wall sockets for both homeplug units are switched on?

  carnoustiejim 15 May 11

yes wall socket are switched on. don't know but could it be some of my settings have changed overnight how do i check my settings for the internet thanks kirriejim

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message