No colour/ pictures on firefox 3.5 ie ok

  jade25 11:53 15 Oct 10
Locked

This started yesterday and thought it was because l got highjacked onto going from gmail to i google.Have no colours or logos on web page,s
I don't even get the frame work on web pages or logo's at the top but yesterday didn't get any text on the same area. Am using windows 7 on a two month old pc.Using firfox 3.5. Need some help as can't think of what l can do. On the web there is a few complaints of fading colour.

  birdface 11:56 15 Oct 10

Have you tried a system restore to before you had the problem.

  jade25 13:15 15 Oct 10

No l hadn't as when l had vista got out the habit as it needed some space but had wondered if system restore might work for this. About a few hours before l had loaded firefox 3.6 on it.

  jade25 15:39 15 Oct 10

Changed to firefox 3 but no change. What happens only on firefox is web pages have no colour no lines between text, hardly anything on left side. I am an artist and on my website have just titles and blank squares, checked three and all the same.. Even here there are no lines betwen problems.Google is still trying to get me on igoogle as am on gmail.
Have tried so much that l think system secure is the only thing left, would you advise this.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced