no colour

  lakeman 13:21 21 Dec 08
Locked

i have a lexmark 1270 all in one. i have recently got a new pc running winxp pro as i was on the old pc. my problem is that my printer no longer prints in colour only b&w. i know the printer is ok as ive tried it on another pc. is there a setting i need to change to allow colour printing..thanks in advance

  ambra4 13:35 21 Dec 08

Check the printer software is not set to print black only

Setting – Printers and Fax – Right Click on the printer - Properties

  ICF 14:02 21 Dec 08

Have you installed it correctly on the new computer

  lakeman 14:06 21 Dec 08

yes ive done that. i know the printer works cos ive just used it on my mates pc.install it back on my pc and no colour.has a new colour cartridge .its as tho a setting somewhere needs changing but ive tried everything i can think of. i did get an error message saying "printer not communicating"but a software reinstal cured that .apart from the colour issue the printer seems ok

  VOT Productions 20:50 01 Jan 09

When printing select Properties
Try printing a web page
Right-Click Print then select Properties
Go to Colour then deselect Print in Greyscare
(Warning HP Only)

Do you have an driver or program with it then use it

  Terminus90 01:14 02 Jan 09

Robo 1240 nearly had it spot on, select print and on the print dialog box there is a button to select properties/preferences, when you have done this there will be another dialog box, de-select print in black & white, or print in greyscale.

  Terminus90 01:04 03 Jan 09

I'm glad your printer works now

  VOT Productions 18:26 07 Apr 09

I'm not called Robo1240 but Robo1270

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…