no cd burner on wmp

  dj matty 09:25 08 Feb 07
Locked

anyone help me - i installed windows media player 11 on my pc and for a time it worked fine - now all of a sudden i cannot burn any cd's. In the burn menu it tells me to connect a burner and restart the player. i haven't installed any other software recently. I rolled back windows media to the previous version and even uninstalled the version that camme with windows then re installed to no avail. The funny thing is that both my cd and dvd burners work with Nero, realplayer,sonic and any other program that wishes to use them. I am at a total loss - anyone help me?

  Stuartli 09:28 08 Feb 07

From WMP's Tools>Options>Devices tab>highlight your rewriter>Properties>Recording tab>Ensure that Enable Recording on this Drive is ticked.

I'm assuming WMP11 is the same as WMP10 in this respect.

You should also check that from the File Types tab all boxes are ticked.

  dj matty 14:13 08 Feb 07

i tried that but there is no option for me to click on to enable recording. so i went and checked the device manager and according to that both my cd rewriter and my dvd rewriter are basic CD rom drives with no option to record at all. I've even had my uninstalled both drives and re installed them but they both only work as cd rom drives. Now I really am stuck!! Any help anyone?
P.S. if it helps the drives are:
SONY DVD RW DW-30QA
and
TSSTcorp CDRWDVD TS-H492C

  Stuartli 15:14 08 Feb 07

You do have one jumpered as Master (DVD rewriter) and the other as the Slave?

  dj matty 18:13 10 Feb 07

yes they are all wired in correctly - one is primary slave behind the hard drive and the second is secondary master. They all worked fine untill the other week when they just magically reverted to cd rom drives

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant