No boot up - new build

  slowhand_1000 23:11 13 Oct 05
Locked

I'm putting together a pc for a friend with the following spec:

Sempron 2800 Skt 754

Asus K8N4-E Delux

Sapphire ATi Radeon X300SE 128mb PCI-E

40GB Maxtor 133ATA

2 x 512mb Crucial DDR3200

Antec SLK1650 case supplied with a 350w Antec Smartpower PSU

+5v 35A
+12v 21A
+3.3v +28A

The led light on the board is lit, the case, cpu and chipset fans spin up and there's power to the drive. But no post beep, nothing.

The only thing I can notice that may be untoward is that the board has a 24 pin socket plus the 4 pin 12v, whilst the PSU has a 20 pin plug plus the 4 pin 12v. Would that make any difference? The Asus manual says that if the PSU is powerful enough it should be ok.

They quote "If you intend to use a PSU with 20 pin and 4 pin power plugs, make sure the 20 pin plug can provide at least 15A on the +12V and that the PSU has a minimum output of 350W"

When I look under the sticker that shows 350W and the +5, +12 & 3.3v figures there's two lines of text that say

+5v, +3.3v & +12v combined output 330w

+5v & +3.3v combined output 230w

The symptoms are similar to a pc I put together the other week in that I'd not clicked the 4 pin 12v into the connector properly. But knowing that I have double checked the 4 pin is seated all the way in.

Just a thought about the 20 pin plug on the PSU. Anybody got any thoughts on putting a 20 pin to 24 pin converter on it? I was just thinking of a cheap fix for it I suppose. I've never had any dealings with the converters and don't know anyone who's used one. Or even the down side (if there is one) of using them.

Cheers

  woodchip 23:24 13 Oct 05

Remove all drives Ribbon cable plugs and extra PCI card's just have one stick of memory in. and see if it posts, If it does it should be able to boot to the BIOS if you press the key to get into it

  Stuartli 23:37 13 Oct 05

You don't need to actually disconnect the drives, just the power supplies.

  slowhand_1000 23:58 13 Oct 05

Still nothing, only thing that's in is the graphics card and one stick of memory.

I've also taken out the graphics card and reseated it. The light on the monitor just blinks on and off as if it's in standy mode. The pc doesn't even bleep when the graphics card is disconnected.

  slowhand_1000 00:45 14 Oct 05

Comment: It is possible that the 350W power supply does not meet the minimum power requirements of the motherboard. To verify, please check the motherboard's and the video card's power requirements.

Looks like it might have to be one of these click here seeing as my friend wants this pc done on a budget. Seems like a lot of watts for not a lot of £'s

  phono 01:16 14 Oct 05

I could be wrong but probably "cheap and nasty".

Have you looked at the price of a decent 400 Watt PSU? Probably about 3 to 4 times the price of the one your link shows.

If you do a search you will see that stated PSU wattage can be somewhat exaggerated by certain suppliers.

I find it incredible that Antec think their 350 watt PSU may not be up to scratch, they are normally well recognized for the quality of their PSUs, I would have thought that a 350 watt PSU would be more than ample for the system you are building, but, you never know.

  slowhand_1000 08:13 14 Oct 05

Yes you're probably right, it could be a bit cheap and nasty. I don't want to go spending to much of his hard earned if it turns out that something else is faulty.

I might go and see what PCW have in their 'brown box' department.

Also does anyone know if the main power connector has to be 24 pin seeing as the motherboard takes a 24 pin. Would that make much difference?

  PC Bilbo 08:16 14 Oct 05

Your PSU does not provide sufficient power. You are seeing less than 9 amps on 12v supply!

You need a supply that is ATX 12V v2.0 compatible.

  Stuartli 08:20 14 Oct 05

I would hope so...:-)

I have an nVidia GeForceFX 5200 graphics card. The manual informed me after I had bought it that a PSU of at least 300w and, preferably 350w, was required.

I had to go out and buy a 500w PSU as the one installed (a six-year-old Enermax) was discovered to only be a 100w example.

Yet it had run everything thrown at it without a wobble for all that time...:-)

Proves that quality rather than quantity is an important factor.

  Stuartli 08:29 14 Oct 05

>> You need a supply that is ATX 12V v2.0 compatible.>>

Intel published Version 2.01 for this particular ATX specification some eight years ago...:-)

click here

  slowhand_1000 08:55 14 Oct 05

The +12v says that it's 21A? I've just had another look at the unit and it seems it's the first version of the Antec Smartpower. Their site says that it's ATX12v compatible and it seems it's the Smartpower II that's ATX12v 2.0 and has a 24 pin main connecter plus the 4 pin 12v.

This is the link to the case click here and in the main description is says ATX2, yet on the Antec site the PSU is ATX12v not ATX2.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…