No BIOS SCREEN ON STARTUP?

  blowworm 20:30 16 Jun 04
Locked

Hi All,
I have an amd k62 450, all was fine until last night when I tried to put in a cdrw drive, when I started machine up there was no bios sceen check, just a blank on the monitor(though the power light was on). nothing else excpt fan on mobo worked, cd drive worked, light on mouse and keyboard also worked....tried different monitor encase that was the fault and same story.

Be most gratefull of any help.

Regards,

James

  Valvegrid 20:38 16 Jun 04

Have you tried removing the CD drive?

  PSF 20:48 16 Jun 04

Check you have not dislodged the graphics card or any of the IDE connectors.

Did you fit the CDR on the secondary IDE channel?

If you connected it to the same IDE cable as the hard drive did you make the CDR a slave using the jumpers on the back of the CDR.

  Dorsai 20:51 16 Jun 04

Sounds like a jumper problem on the drives you are using.

What have you got and where are they plugged into?

  blowworm 20:54 16 Jun 04

Hi,
Have checked, originally the cd lead only had one connecter. I plugged in another with two, the cdrw was master and connected such. Have put back original lead, and normal drive with no joy. also have disconected all drive (HDD+CD) leads and thier power leads with no joy.

Thanks,

James

  xania 21:01 16 Jun 04

Do you get any beeps from the motherboard? I suppose its possible that you knocked the graphics card when you instaled the CD player, in which case you could have knackered it - see if you can borrow a replacement from someone.

  blowworm 21:06 16 Jun 04

ny pci cards or even touch them, no beeps from mobo either.

James

  PSF 21:07 16 Jun 04

When you start the pc does the hard drive light flicker and windows sound like it is loading?

Have you checked that the ram is seated correctly?

It could be starting but if the display is not working nothing would be indicated. Do you get three beeps on start-up?

  Dorsai 21:08 16 Jun 04

Did you just turn your pc off from the switch on the front, and then make the changes?

Or did you shut down and then pull the mains cable from the PSU?

Many modern PSu's supply some sora 'stand-by' power to the PC, even when it's off... may be un-related, but just asking.

  SimonC 21:20 16 Jun 04

Earlier this year had exactly the same prob after adding new hard drives. Now I'm not saying this is def, but 4 me it woz the PSU and 4 £17.50 I replaced it and abracadabra. U had better hope its the PSU coz if not no BIOS post points to the motherboard. Hope this helps mate

SimonC

  blowworm 21:48 16 Jun 04

Hi,
HDD briefly runs, stops,them cd brieftly runs and stops.

ram is seated.

No beeps.

Thanks,

James

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…