No beeps at boot up - is my motherboard dead ?

  Tinkey Winkey 11:16 24 Apr 05

PC wouldn't boot today there's no error code beeps at all, and no display ?

Power supply is ok - driving all the fans.

Have checked all connections , reset the CMOS and tried replacing the graphics card but still nothing ?

I think the motherboard has died even though it's only about a year old.

Can anyone confirm if this is indicative of a dead mobo please ?

  Diemmess 11:25 24 Apr 05

In spite of fans working and lights etc the fault might be with the PSU which has to provide a range of precisely controlled voltages. fans are usually 12 volts where 5.0 is a more likely figure for the sensitive bits.

If you have an alternative PSU to try, it has to be worth testing before a relatively expensive rebuild. ........(You could even temporarily disconnect things like CD and second HD to reduce powere needs with a lower powered alternative.)

  Joe R 11:30 24 Apr 05


as Diemess has stated above, there is a possibility, that your PSU, may have gone.

There is also the possibility, that your CPU, may be causing the problem. Have you another mobo, which you could try the CPU on, or another CPU, to try on this board.?

  Technotiger 11:33 24 Apr 05

Hi, I agree with the others, more likely to be faulty PSU - have you added any extra hardware recently, or perhaps PSU is just getting a bit


  stalion 14:51 24 Apr 05

also check your ram

  PÃTRIÇK? 15:14 24 Apr 05

The only thing I can add here is when I got the same problem after doing all of the above, I reset the bios using the jumper, then it worked fine. The only thing I can think of why that happend I did have a new reg clean program in which was promply uninstalled.

I hope this helps

  woodchip 15:29 24 Apr 05

PSU problem. That's how thay go

  woodchip 15:36 24 Apr 05

Or even they

  pj123 16:16 24 Apr 05

Not necessarily. My friend had a similar problem. PC appears to boot OK ie. drive lights flashing etc. but nothing on the monitor.

I checked all the connections inside the PC, all OK. Checked the connections on the back of the PC, he has an optical mouse with USB into a PS2 adapter. It appears that the weight of the USB, PS2 and cable had loosened the connection. Took it out and plugged it back in again and PC booted OK.

  Caskstrength60 16:38 24 Apr 05

Just had the same problem , the Mobo chucked it in , only way i could tell it wasn't the power supply was that the memory had a little Led next to it to say it was working and it was ok .

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…