No beep on startup ?

  seanquinn 22:05 20 Nov 05
Locked

My computer (a home-build with MSI motherboard) has stopped beeping on startup, otherwise functioning normally. Any ideas?

  ade.h 22:10 20 Nov 05

The beep signifies a successful POST (power on self-test). Normally it's set (in BIOS) to halt on all errors except keyboard, or just all errors, but maybe it's set to ignore errors and an error is occurring; hence the lack of beep but no other obvious issues.

  Joe R 22:10 20 Nov 05

seanquinn,

the speaker connector to the mobo, may have worked itself loose, but if all is functioning properly, I don't think you have anything to worry about.

  ade.h 22:11 20 Nov 05

Or, maybe the case speaker that makes the beep is defunct.

  ade.h 22:11 20 Nov 05

Sorry, Joe R. You beat me to that by a few seconds!

  phil46 22:11 20 Nov 05

Check the MOBO speaker cable is connected or is not loose and is pushed home on the board.

  Never again 00:33 21 Nov 05

is this post about "to beep or not to beep"

sorry - idle minds.......:-)

  seanquinn 15:17 21 Nov 05

Ade.h: the BIOS I seem to remember is NOT set to halt on all errors, so I will have a look at that. Joe R and phil46: I will check the speaker.....thanks all.

  seanquinn 20:25 03 Sep 06

It tunred out to be a faulty sounder (small silver speaker type thing). I replaced it with a small cone loudspeaker and it is beeping fine again.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…