No beep after changing CMOS battery

  hiwatt 14 Feb 13
Locked
Answered

Hi folks, my girlfriends computer was loosing time and the date kept returning to 2006 so I replaced the CMOS battery which solved the problem.However I have noticed that the computer no longer beeps when booting up although there are no visible problems and everything seems fine?Even when there was no battery in it it was still beeping the once when booting but not since replacing the battery?Any ideas why?

  Chronos the 2nd 14 Feb 13

Knocked the small speaker button from its position perhaps. Looks something like this. Speaker. And usually connects to the motherboard with the front case wiring. Cannot tell you exactly where as I do not know what mobo you have.

  hiwatt 14 Feb 13

Quite possibly as I also gave it a clean out!I'll open it back up and have a look.Thanks.

  hiwatt 14 Feb 13
Answer

Rebooted and beep is back now so all ok.Thanks.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message