No Autostart

  geedad 15:20 25 Mar 08

My CDs do not want to AUTOSTART. I know there is a method to fix this but I have forgotten!
Any one remember!

  VoG II 15:24 25 Mar 08

Try this click here

  Fruit Bat /\0/\ 16:52 25 Mar 08

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

If Autoplay does not work in XP, here's a fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

  geedad 21:36 25 Mar 08

Thanks, It now works fine. I greatly appreciate your help.

Fruit Bat /\0/\
Thanks for your response. See reply to VoG™.

I wonder why this happens, though?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac