"No audio output device is installed"

  squashgym 21:15 08 Apr 10
Locked

Any help gratefully received;

the speaker icon in the bottom right hand corner of my screen has started to display a red circle with white cross and when the mouse points to it, it displays the message "No audio output device is installed".

I've not installed anything new (software or hardware) and everytime I restart my computer it fixes itself but then develops the fault again - help please!

My pc runs using Vista home premium if that helps?

Thanks

  Terry Brown 22:53 08 Apr 10

Try opening Device manager ( I assume Vista has one),check for Yellow marks on the audio settings.

if found right click and select update driver, this should find the correct driver (if on your system or a CD)and install it.
Terry

  northumbria61 23:03 09 Apr 10

Similar/Alternative to Terry Brown

1. OPEN YOUR "CONTROL PANEL"...THEN OPEN "HARDWARE AND SOUND"
2. LOOK FOR AND CLICK OPEN "DEVICE MANAGER"
3. SCROLL DOWN TO ' SOUND,VIDEO AND GAME CONTROLLER'
4. RIGHT CLICK "SOUND VIDEO AND GAME OPTION"...THEN AN OPTION WILL COME UP SAYING..."SCAN FOR HARDWARE CHANGES"...CLICK IT AND HEY PRESTO...YOUR SOUNDS AND VIDEO AND EVERYTHING IS WORKING!

  squashgym 11:31 10 Apr 10

thanks for the help

  northumbria61 08:04 11 Apr 10

squashgym

If this worked don't forget to tick the box and click resolved.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5