no audio after virus

  firebirdb 19:53 24 Jun 11
Locked

had horrible virus, friend reloaded windows 7, cannot play music, recieved this "Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly." Any ideas, please ?

  Ian in Northampton 20:15 24 Jun 11

It sounds (sic) like a simple case of your system needing a sound driver loading - very common after a Windows reinstall. Check in Device Manager, see if there's a yellow exclamation mark against your sound device. If there is, you almost certainly need to load the driver. If you're not certain what to do, mention it to your friend.

  Nontek 20:16 24 Jun 11

I am not familiar with Win7, I still use XP, however, you should check that your Audio has not been disabled in the BIOS - I am assuming that you do not have a dedicated Soundcard, just on-board audio which will be shown as AC97 or similar in the BIOS, you should navigate to Peripherals and then set this to Enabled.

Try tapping F1 on startup to enter the BIOS, at lease this is for XP, probably the same for Win7.

  Nontek 20:17 24 Jun 11

lease ..... least

Advertisement

This thread is now locked and can not be replied to.

Honor 5X review: Hands-on with the new budget phone from Hauwei's young brand

1995-2015: How technology has changed the world in 20 years

You can now publish data visualisations to the web from Power BI

Complete guide to Apple's campus 2, everything we know about the new spaceship HQ, plus: new drone…