No Audio

  Davella 23:21 23 Apr 03

Hi All, Here's a headscratcher for you lads. Got a shiny new burner (samsung combi 8x4x32x8). It's on drive E: with original CD player kept on drive D: The problem is I can't play audio disks on drive D:anymore. Iv'e checked for conflicts etc but can't find reason for this. If I uninstall POWER DVD software that came with shiny new burner the audio on D: returns!!!

  woodchip 23:26 23 Apr 03

You need a Audio cable on both you can join them red to red etc. Also check the Speaker icon in the task bar double click it and check the setting for play back it may be muted

  Davella 19:33 24 Apr 03

Thanks Woodchip I'll give it a try but I think it's a software problem. Can't find any conflicts anywhere. I can hear the audio but it's very faint indeed. Tried all the obviouse but still no luck.

  barrie_g 19:40 24 Apr 03

try unplugging the sound connections (the ones with three wires that go from your drives to the soundcard) its ok the sound should still play but it goes through the ide cables and your mobo to get to the soundcard.

  barrie_g 12:44 25 Apr 03

Hi it may be helpful to other people with the same problem if you would post how you cured your problem.

  Davella 00:56 26 Apr 03

Problem solved . It's the software supplied with shiny new burner (Power DVD). It's now the default player instead of MS delux CD player. Doh!!! It took me long enough to work out. Davella (MENSA reject).

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…