No access to workgroup computers? Tried the usuall

  mojoloko 11:11 27 Nov 05
Locked

I have Linksys ADSL router, wi-fi laptop + PC. The PC is conected to the router via ethernet, laptop connects via wi-fi. I've set it up so I can see workgroup computers in network places, I click on it and get a no access available see systems admin. (I am admin) I pinged the PC, and visa versa, and have a good connection. I think I've set up file sharing properly, still no joy. I'm using Asus software to manage the laptop wi-fi connection, with an infrastructure setup. I've setup file sharing in my software firewall, I think I've done this correctly. I think it may be an access permissions issue, but am not sure of this. Am inclined to think there is a conflict somewhere along the line...maybe firewall, maybe ASUS, maybe router, maybe ME..! This is starting to get on my wick, but not fatal..:O)
Looks like it's beat me on this one, I would like some tech help, anyone know a good source? I get lost in the forum, so many prob's from so many angles..!

Once this is licked I think I better post an explanation..is this a helpfull thing to do?

PS: ASUS uses a Soft AP setting, but am unsure if this is necessary, as I don't need to setup a network bridge..or do I..? See my dilema's...so many thing to consider..!

Thanks to PC Advisor for offering this platform, came in handy before..:oO -creep

  mojoloko 11:19 27 Nov 05

XP PRO

  mojoloko 11:26 27 Nov 05

Doe's my PC need to be wireless ready, i mean do i need to install a wireless card..?

  mgmcc 13:18 27 Nov 05

Have a look at this article relating to client PC access when networking XP Professional - click here

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…