NIS 2005 - AntiVirus Error

  Anti_Virus 18:34 13 Nov 04
Locked

Hi,
I've just installed Norton Internet Security 2005 today, and my first impression was that it was great. However, after turning on my computer for the first time after the full installation (after the initiall restart to install NIS properly) as soon as Windows (I'm running XP SP2) started, I was confronted with an error message saying "Norton AntiVirus 2005 does not have the Repair feature installed, please uninstall then reinstall." I have now done that, and still I get the error message, so please help. I don't really want to pay £18 for Symantec Support, so please, please help.

  PSF 18:45 13 Nov 04

The first thing to try is un-install again, search your hard drive for Symantec files and delete all of them. If you do not delete them there are files that have the settings for NIS in them. These files are not removed when you un-install NIS. When you re-install the incorrect settings are still there.

One you have deleted all the files re-boot and re-install and then run liveupdate.

  Danoh 00:38 14 Nov 04

NIS has an integrated firewall. Turn off XP's firewall (Start > Control Panel > Security Centre) before you try to reinstall.

  THE TERMINATOR 00:53 14 Nov 04

Go click here and get an answer from Symantec....TT

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5