Nintendo DS + wifimax dongle = confusion

  SG Atlantis® 19:59 02 Mar 06
Locked

Connected to internet via ntl 10meg cable box, running win xp home sp2, fully updated, ZoneAlarm free ed as firewall.

Ran the installer for the wifimax dongle plugged it in, set it as an access point. tried to connect the ds via auto scan, finds the access point but it fails the test bit.

In network connections, it says it not connected or has limited connectivity. Click repair and it tries to renew the IP address but fails.

WEP is disabled, it's set as unsecure by default.

In the process the internet stops working.

I ended up uninstalling it and doing a restore, thank god I set a restore point before trying this!!

Any help and guidance??? I have been all through nintendo's site and googled aswell... I can't see what I'm doing wrong?

  SG Atlantis® 22:21 02 Mar 06

^ please ^

  SG Atlantis® 16:44 03 Mar 06

still stuck

  grabster 20:13 03 Mar 06

Hi, same problems here as well.many people have this and similar problems.
this click here
has a step by step runthrough but still i cant get mine to work.

It seems that my access device aint supported so after countless hours spent trying to get it up n runnin were a waste of time, Hmmm..

At least i got mine cheap at £17.99 so im gonna stick it on ebay and buy the official nintendo kit.

  SG Atlantis® 20:22 03 Mar 06

Might do the same...

I'll tick this since no one has a solution.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now