Niggles with AVG 9

  Furkin 21:39 10 Nov 09
Locked

ACER T120 Desktop. XP Pro SP3 IE:8

Just downloaded AVG Free v9 - from AVG site.

1/
When it's downloading - I get a weird bit of noise through the speakers ! I initially thought it was some oral instruction, so turned the volume up. It didn't make any difference. It's not an intended noise (vocal or music) more like clicks of interference. It's intermittent - not continual.
This has never happened before, & has not happened since (tho I can't recall if it was happening whilst scanning).
Has anyone else had this ? Has EVERYONE else had this ?

I then ran a full scan. Found 5 ad-cookies, & deleted.

2/
I then tried to update.
It says that there are 4 updates, and makes a start, but towards the end, it fails and says that there is a 'BIN' file missing.
What is a Bin file ?
Can I 'add' said file ?
Would a new Install help ?

Any additional info appreciated.

thanks for reading,,,

  Technotiger 21:44 10 Nov 09

You could try re-installing over the top .. but many people, myself included have had nothing but problems with AVG9 installation. I, and others, have decided to remain with AVG8.5 .... at least until AVG9 is properly sorted, though AVG don't seem to be taking the matter seriously!

  Technotiger 21:46 10 Nov 09
  Furkin 22:00 10 Nov 09

Thanks TT:
I followed your link, but no one says what their problems are.

I must say, that I've had a hell of a time trying to got onto the net at all since the update.

I'll try dis-abling Link Scanner.

If that fails, do I just go onto AVG site & download 8.5 again ?

  Technotiger 22:08 10 Nov 09

You might have to Google for 8.5, though you could try the AVG Site, but I expect they would just try to get you to download AVG9.

  Belatucadrus 22:22 10 Nov 09

Try FileHippo click here they have archived old versions as well as the latest one.

  Furkin 22:25 10 Nov 09

I followed a link in a previous post on the problem,,, but with v 8 ?! (you were there also).

I followed a link on there & deleted Temp Files. I then tried to update again. This time it updated perfectly,,,, but only 2 files,,,, not the 4 that it was trying earlier.

I'll leave it for a day or so & see what happens.

Thanks for your help again.

  Technotiger 22:28 10 Nov 09

OK - Good Luck anyway - I am staying with 8.5 for the foreseeable future!

  Furkin 13:29 11 Nov 09

After looking on the AVG forum,I decided to back track to 8.5 also.
I asked about reverting back to 8.5, asking if it's possible to do so from v9. One of their mod's gave me a link to do so,,,, but didn't say that you have to remove v9 first.
Anyhoo, have done all that and am back to 'normal' !!
Something must be different, cos since going onto v9, when I come on to PCA, the opening page would stick to an overall blue screen for ages (sometimes wouldn't shift at all) & I had to click most links twice to get anywhere. Now i'm back on 8.5, tis all back to normal - that alone is a bonus eh ?

I'll look at v9 in a few weeks.

Of course if anyone else nows more about it, i'd be pleased to learn about it.

Thanks also Belatucadrus: I do use that site as well, but in this case, it came from AVG site.

all the best

  Technotiger 14:35 11 Nov 09

But I still get a Window opening in the middle of my desktop, even though I am not Surfing at the time, encouraging me to upgrade to AVG9, accompanied by dire warnings of eternal doom if I decline ... or words to that effect :-)

  john bunyan 15:40 11 Nov 09

see here also. I will move to MS security essentials or avira when I get W7.
click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…