Niggle Niggle

  peter4076 10:57 26 Mar 03
Locked

Got a 40gig sitting on the desk USB harddrive, after my computer has been on for a few hours (running XP! brilliant) my Buslink goe's into autoplay searching for an association ie Media player, etc etc. I cancel then 10 mins later doe's it again, and so on and so on.Is there a cure for this silly little niggle.All help gratefully received. been on computer all day (I Love it) now got to take the good lady out for some tiffin, will hopefully (if any replies)log on tomorrow morning.Cheers.

  pepe 14:56 26 Mar 03

Download TweakUI from the MS Powertoys webiste and install it. Run it and expand "My Computer/Drives/Autoplay" and you will see options to turn off autoplay for any or all drives.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…