nick

  nochus 18:18 19 Jul 03
Locked

Help:- my cheap louspeaker worked without batteries or ext.pwr, the green lite was on but had no volume control except from the windows one.
Also working fine was my miroVIDEO PCTV (pro)sound.
Sudenly I lost the green light and the sound. BUT it works if I apply batts or ext pwr.
Can I get it back as it was ? THANKS nick

Board: VT8366-8233, HD 20GB
BIOS: Award Software
Win98, 256Mgb Ram, 1533 Mghz AMD Athlon XP
Sound Card :- Avance AC'97 Audio for VIA8233 on board

  hugh-265156 18:31 19 Jul 03

i am not sure exactly what you mean.

if it works with power,then what is the problem.

can you elaborate please?

  nochus 18:38 19 Jul 03

Idid not use pwr before, and the loud speaker worked fine.
Can I make it work again without pwr?
thanks, nick

  hugh-265156 18:47 19 Jul 03

most hi-fi speakers dont require power,just connection to an amplifier.

most pc speakers are powered either from mains plug or connection to the psu.even batteries.

what is the make/ model of your speakers?

  Gaz 25 18:54 19 Jul 03

Could you use a more descriptive title like: My speakers have a power problem, help?

Or something simalar.

Anyway, good luck with finding the problem.

Regards,
Gareth

  hugh-265156 19:08 19 Jul 03

are the speakers connected to the correct socket on the soundcard?

  nochus 19:20 19 Jul 03

"ScreenBeat3" very old small ones, batts & 6V tsfrm.
Another one "MLi168" behaves same.
I doubt if they have amplifier, and if so could the sound card amplify instead ?

Sound & Video in System all OK.

So if I used it without batts before, why not now.
thanks, nick

  nochus 19:22 19 Jul 03

Yes Sir, it packed up while working. and it ia plucked in the sound green socket, nick

  hugh-265156 19:22 19 Jul 03

they are 20 watt powered speakers.

they will need to be connected to the mains or batteries to work.

i dont know how you managed to get them working without power sorry.

  nochus 19:29 19 Jul 03

BUT they did !!!, I never had no batteries in it and only used a mini Trsfrmr set to 6v to test the speakers after the failure.
Could, this onboard sound thing in my V266B Mobo, be providing power to Sprs and then failed ??.
Thanks, nick

  hugh-265156 19:33 19 Jul 03

maybe? i cant seem to get any good info on the mobo.

my old psu had a power output for speakers and also required them to be connected to the soundcard.

i have not heard of a soundcard that provides power.i may be wrong.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…