//some 3rd party need geo

NIC failure problem?

  Roadgiant 21:55 08 Mar 05
Locked

Suddenly I appear to have lost the network connection to my second pc.
I have two pc’s connected to together via a x-over cable and the main pc connects to NTL broadband via a USB cable modem.
Today when I turned my (main) pc on it came up with the found new hardware wizard saying new pci device found (I have not installed any new hardware for ages) and when allowed to search for software found nothing and came up with the message that the hardware was not installed because the wizard cannot find the necessary software.
It as if my NIC on my main pc has disappeared, on running view network connections there are now only two icons the 1394 connection and the connection for the usb modem. Until yesterday there were 3
The motherboard on the (main )Pc is a ASUS A7V8X with a built in network connector I am running WinXp and if I run control panel/ System /hardware/device manager it shows under other devices a PCI Device with the status -: “This device is not configured correctly code 1”
If it is the NIC connection failed on the m/board would it show up as a PCI device and if so what are my options?
Everything else appears to be working fine
Thanks in advance
RG

  Chezdez 22:02 08 Mar 05

reinstall the drivers for the card

  Roadgiant 23:14 08 Mar 05

Thanks for the suggestion, but there is not a separate card, the connection for the cable is on integrated into the the motherboard.
If there is a separte driver for the socket/card, where would I find it, would they be part of the main m/board driver disc or would they be independant?

  Roadgiant 23:42 08 Mar 05

In my original post I said "I have not installed any new hardware for ages", completly forgot about the USB labtec webcam which I installed last week.
After removing webcam and then plugging in again I have noticed that the third icon under network connections has reappeared with "Local Area Connected, firewalled Microsoft TV/ Video connection" against it.
Is it likley that the original problem is being caused by a conflict of webcam & Nic connection?
Thanks once again
RG

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…