Next issue! No video card output?

  Goochtek 17:43 06 Dec 05
Locked

Next issue - seems I'm not getting any output to my monitor.

The LED on the motherboard is reading 25: 'Early PCI initialisation'

Video card I'm using is a GeForce 440 B (AGP), motherboard is a Abit AV8 3rd Eye.

The motherboard manual does state that it can't run 3.3v video cards, although looking before I couldn't find anything to say my card was...

Any clue? If this means I need a new video card, any suggestions?

  Goochtek 17:47 06 Dec 05

Just to say also, thanks to everyone who chipped in and helped with the previous thread, must remember manners..

  Goochtek 03:10 07 Dec 05

Help!

  Das Boot 06:25 07 Dec 05

Hi can't find this GFX card anywhere so I will recommend the one I use ATI 9800 Pro It plays all the latest games no probs and it does not cost the earth.

  Gongoozler 08:45 07 Dec 05

Hi Goochtek. You have a quandary here. Assuming that all the connections to your motherboard are correct, then either your graphics card or your motherboard is faulty. The only way to find out is to try your graphics card in another computer or to try a known good graphics card in your new computer. You can use a very cheap old card to do the proving and so needn't risk a large amount of money, the only thing you need to be aware of is that your motherboard probably will not take the oldest 3.3 Volt AGP cards.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…