newbie at wireless

  exlaval 19:26 05 Sep 06
Locked

Hi

Could someone tell me what i am doing wrong please

Got a belkin54g and a netgear 311m adapter
router works fine with wired modem
adapter is properly installed - however
icon in system tray shows red x on it

tcp/ip is set manually to 192.168.2.30 (router is 192.168.2.1) however ipconfig does not report any
ip address for the wireless and tracert shows one ip
option as invalid and ipconfig shows that ip routing is not enabled.

I am at wits end - may someone lend a hand - much appreciated

  ade.h 19:28 05 Sep 06

Is the adapter being run by Netgear's software or did you install it with only its driver? I suspect that it's probably the former as you say that you are new to this, but it influences the subsequent advice.

  ade.h 19:30 05 Sep 06

By the way; if you really must use a manually set IP, you should use 2.2 onwards, which is what the belkin will want you to use, and that assumes that you have taken the necessary steps to disable the DHCP server.

I really would not expect a network novice to be using manual IP assignment, or recommend except where necessary.

  exlaval 20:25 05 Sep 06

Thanks for your response -

pls go slo with me.

Netgear is running under a netgear driver i downloaded

next - i manually entered the ip address on the first lan connection (wired) still ipconfig shows dhcp enabled - how to disable?

below is the ipconfig /answer -
obviously the first config is the wireless

a bit (actually a lot) confused at this point
thanks again


Windows IP Configuration

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : SiS 900 PCI Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-14-85-CB-12-63
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : fe80::214:85ff:fecb:1263%4
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
Lease Obtained. . . . . . . . . . : Tuesday, September 06, 2005 10:00:18
PM
Lease Expires . . . . . . . . . . : Thursday, September 08, 2005 10:00:1
8 AM

  ade.h 20:31 05 Sep 06

I would still be interested to know why you want to disable the DHCP server (which, by the way, is a two part process). Unless you have the kind of problem that can be fixed by that approach, you really should not do it.

  exlaval 20:35 05 Sep 06

ok so i don't disable the dhcp server on the router page -

how would i get the adapter to get an ip so that
it can be seen by the network -

i've tried reloading the router software - it sees
both adapters (the board and the wireless) except that the wireless shows as 0.0.0.0 and therefore is unable to connect - and this is the problem

any solutions would be appreciated

  ade.h 20:40 05 Sep 06

You're not actually trying to connect the wireless adapter while the LAN cable is still plugged in are you?!

I hope not, because that will of course be a show stopper; a router is not capable of having two simultaneous connections to the SAME client. It goes against the basic principals of the LAN/IP system.

Router software? There is no such thing; with all the routers that I have used, I have only ever encountered a setup wizard that runs from a CD, and that is totally optional. Not even my preferred method.

If you can confirm that you are not trying to make two simultaneous connections to/from the same client, I will be able to advise further.

  exlaval 20:56 05 Sep 06

unplugged/plugged one or both (your choice) = wireless icon ALWAYS crossed with red x

ipconfig ALWAYS shows no address either

system/hardware/device manager - netgear is properly installed - under tcp/ip it shows the belking54g as available network, and after that zip

neither repair nor connect - give any result

i meant the router wizard - when i said install

have a hunch the adapter is faulty - something tells me that the red x is due to not transmitting or receiving - tried moving the router without results either

thanks for your patience with me

  ade.h 21:01 05 Sep 06

Can you confirm the steps that you are going through to connect to the network's SSID?

  ade.h 21:04 05 Sep 06

Should be using this screen click here via a single click of your WLAN icon in the Notification Area.

  exlaval 21:37 05 Sep 06

this the error i get

windows is unable to connect to the selected network. the network may no longer be in range.
please refresh the list of available networks and try to connect again.

when i reboot, it tells me that there is an available wireless network, and whe i hit on the connect on the screen you hightlighted that's the error i get

sorry for the downer - that's the reason of this post

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…