New wireless USB adapter- connection issue.

  Singerz 11:26 25 Oct 06
Locked

I have just bought a wireless USB adapter to connect a new PC to my existing wireless router.

I have installed the adapter but the problem I have is that when I boot up the PC, it tells me that it is connected and signal strength is good, however I do not have an internet connection.

If I click on REPAIR, it fixes the problem and works fine, but i don't really want to have to do this every time I start my PC.

Any suggestions gratefully received, thanks.

  mgmcc 17:20 25 Oct 06

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  Singerz 17:33 25 Oct 06

Hi, yes I have done exactly what you said and it works. I have connected to the wireless network. I installed the software for the adapter, it asked me if I wanted to use netgear or windows. Initially I selected netgear and couldn't get it to work at all. Then I uninstalled and reinstalled selecting windows, chose the correct network and connected to it. Entered the WEP and got internet access.

However the problem starts when I switch the PC off and then restart again later, it says I have a good signal and is connected but I don't have internet access. I have to "repair" the connection which seems to disconnect then reconnect and it works fine.

  mgmcc 23:52 25 Oct 06

You could try using a fixed IP address with the adapter and see if that helps. Your router's IP address will probably be 192.168.x.1 (where 'x' will depend on the make of router). Give the adapter addresses such as:

IP address - 192.168.x.25

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.x.1 (the router's IP address)

DNS Server - 192.168.x.1 (the router's IP address)

  Singerz 18:06 26 Oct 06

mgmcc, thanks for your reply, just switched my PC on to try your advice and I have internet access straight away...........so it seems to be working fine for the moment.

I'll see how it goes!

Many thanks.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…