New system won't connect to the internet

  Large JD 19:27 19 Mar 05

Recently built new system, installed xp with sp1, whilst downloading updates it appeared i also downloaded some other nasties. I deleted these, installed Nortons antivirus, now my system won't connect to the net. Can't run live-update etc. How do i solve this. Thought i'd just reformat the hd and start again, but xp won't allow me to.
I would appreciate to advise.
Many Thanks

  VoG II 19:28 19 Mar 05

Try this click here

  Large JD 19:38 19 Mar 05

Thanks VoG, will give it a try

  Large JD 20:05 19 Mar 05

No Change. However, blue screening now with the following message.
STOP 0x0000000a (oxF7BC2258,0x00000002,0x00000001,0x8053328D)
This sort of stuff means nothing to me

  Fruit Bat /\0/\ 20:21 19 Mar 05

click here

  Large JD 15:42 20 Mar 05

Appear to have solved blue screens, but still can not access the internet. I'm tempted to start over again with reformating the HD and reinstalling XP, only problem is i'm not sure how to do this.
I currently only have 1 sata HD on the new system, i can't transfer this HD to my existing system as no sata capability.
Please advise
Many Thanks

  selfbuild 16:09 20 Mar 05

Boot from the XP cd to format the drive and reinstall XP..... You may have to enter the BIOS and change the boot order so that the cdrom is the first boot device.....

  Large JD 19:05 20 Mar 05

Have tried this route, however, the cd doesn't give me the option of formating. It gives an option of reinstalling, but warns against, as this may cause problems with the original installation of XP. By the way, should state that it is Xp pro

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…