New system build, odd problem

  myoptic 15:52 04 Oct 07
Locked

New system build.

Intel dp35dp motherboard.
Quad core Q6600.
Corsair value select ddr2 667 2x1gb.
Corsair HX520 psu.
Radeon 2600pro.
Samsung syncmaster 753dfx crt monitor, connected via dvi to vga converter.
Seagate 80g sata2 drive.
Pioneer 112d dvdrw.
Usb Keyboard and mouse.

Initial setup with just ram, keyboard, mouse, dvdrw and cpu.
Gets as far as the following post screen:


Serial ATA AHCI BIOS, Version UPSD src 04-20-2007
Copyright (c) 2003-2006 Intel Corporation
** This version supports only Hard Disk and CDROM drives **
Controller Bus#00, Device#1F, Function#02: 06 Ports
AHCI BIOS not installed


Not able to enter bios, not able to reset or shutdown via case power switches, not able to use recovery bios option and setting jumper to configure mode also does not allow bios entry.
Only way to shutdown is by switching psu off.

Switch graphics card with x800 gto and connect monitor (no need for dvi to vga converter).

Start system again and post screen text displays for a second and then dissolves into blocks of coloured pixels but system does not lockup and am able to enter bios ok.

Install xpsp2 ok and system runs ok but every boot the screen is still garbled.
Try 2600pro again and system locks up as previously stated.

Tried different psu (Hiper type r 580).
Tried different ram (crucial ddr2 667).
No change.

As last resort dig out 10 year old Daewoo 14" monitor and connect that to x800gto, system boots ok post screen displays ok and for first time get Intel splash screen.

Incidentally i have tried intel tech support and the only answers they offer are, test with other ram,psu,cpu, which i have and now await a response.

If anyone has an idea why this occurs and a way to sort it
Please advise.

  Fruit Bat /\0/\ 17:58 04 Oct 07

Samsung syncmaster 753dfx crt monitor, connected via dvi to vga converter.

Upgrade graphics drivers.

You may also find because you are using a convertor the graphics won't work of th BIOS stndard VGA driver so you have to wait untill the windows driver is loaded before graphics work corrctly.

  myoptic 18:23 04 Oct 07

If the samsung is connected to 2600 pro with dvi to vga converter the system will not boot it just gets as far as the previously mentioned post screen, therefore as the system is totally locked as mentioned before, there is no way to get any further.
When i use the x800 gto graphics card, which does not need a converter the system boots but the post screen is garbled, as mentioned in the original post.
Thanks for the input though.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…