new sound card problem

  smjl 14:55 24 Jul 03
Locked

i've just installed a gamesurround muse 5.1 i disabled the onboard sound in bios but got no sound from new card drivers were downloaded from hercules i've tried reinstalling but to no avail i have a fic pag2130 pcb is there something i'm not doing.

  woodchip 15:00 24 Jul 03

Does it show a speaker icon in the system tray bottom right

  smjl 15:12 24 Jul 03

hi woodchip no it does't i'm back on my onboard sound at the moment any ideas

  smjl 15:26 24 Jul 03

i've just disabled my onboard sound and yes there is an icon but when i click it nothing happens

  woodchip 17:37 24 Jul 03

Have you loaded the Drivers for the new card there will be a setup file on the CD, if you are Win9 look for the folder on the CD if XP or any other look for the driver folder

  smjl 19:44 24 Jul 03

downloaded drivers from hercules not off cd did i do right

  Totally-braindead 19:52 24 Jul 03

smjl, had the same problem a couple of months back with a friends computer. It turned out that the motherboard didn't like the sound card being in a certain slot so try moving it to another PCI slot.

  woodchip 23:24 24 Jul 03

You should run the CD that's what they put it in for

  Gaz 25 00:16 25 Jul 03

Does windows detect the new card?

  Gaz 25 00:17 25 Jul 03

Remove the old on board sound from Device manager too.

  smjl 10:43 25 Jul 03

woodchip there are no drivers on cd i've also done what gaz said still no sound i'm lost now

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…