New site design

  xplogos 16:53 28 Apr 04
Locked

Hello,

I have been slowly but surely redesigning my site over the last few months, and I am finally getting near to completion (I think).

Could people take a look at it and let me know what they think. Maybe compare it to the old layout? Bugs, gripes etc...

The new site is at:
click here

The old is:
click here

Thanks,
James B

  IClaudio 18:33 28 Apr 04

Not sure which I prefer, the old or the new...

Are you updating the page at this moment? Just a couple of minutes ago, the link back to the Home Page from the Tutorials section opened the Old Home Page, now there isn't a link at all...

On the 'About Us' page, the blue oval graphic slices don't completely marry up.

Oh, I see that you've just updated this too!

Presumably, you will have Home Page links on all the subsidiary pages?

Hmmm, now I find that there are no links from the Home Page, so I shall stop now!

  xplogos 10:04 29 Apr 04

IClaudio - What browser are you using. I've only really tested the site in IE5 & 6 so far. I wasn't updating the site much yesterday, so I'm a bit worried that you ran into problems.

Forum Member - Thanks. I was aiming for a much simpler look than before, as well shifting to a database driven site that's a bit easier to update.

The pop-ups aren't a condition of hosting, nor are they a get rich quick scheme. They're there to cover my hosting costs. the pop ups won't show more than once every 12 hours, so they're not really that intrusive are they? I earn a few dollars a month from them, nothing to write home about.

I have made a conscious effort with the new layout to try and cut the advertisng down. There are no really intrusive "In-vue" or "interstital" ads like there are on the old site.

That said I have switched the pop up's off on the new site for now...

  IClaudio 20:24 29 Apr 04

Sorry, I should have told you - browser=Firefox. But opening the site in Explorer brings problems. For example, 'Search by word' brings up a 'File not found' message together with a 'Return to Home Page' link - which returns you to the click here. xplogos. com/ page (spaces inserted).

  IClaudio 20:25 29 Apr 04

http: //abc/ xplogos. com/ page

  matthew-275741 03:45 03 May 04

I prefer the old but there is to many pop-up's even on broadband the new site still takes ages to load i would dred to think how dial-up users would go, as a site designer myself I would stick to the old site as not all users are on broadband

  xplogos 11:55 05 May 04

Thanks for the feedback. It's always the simple things that seem to get overlooked!

Seems like I wasn't paying attention when I updated the links bar on the logoshow pages... Now fixed I think, so all the links go where they should. I've also got rid of all the "dead ends" hopefully.

Iclaudio - I took a look at the site through Firefox yesterday. First of all thanks for pointing me towards this. It is by far the best browser I have used, and I think it may well become my browser of choice ( the view source option is worth the download on it's own). I also ran into problems with the way some of the pages display in this browser, but I'm not sure why...

Looks like I've got a bit of work to do if I want to get the site working in all browsers. Back to the drawing board.

FireFoxx - The only popups are now on the old site. Was it just initial loading time that was long? or all browsing on the site?

Has anyone else found it very slow?

Thanks for all the help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…