New SATA harddrive does not showup in Windows

  johnymccarthy 10:50 06 Oct 04
Locked

How do I get Windows to see my new Maxtor 200GB SATA drive on my ASUS K8V SE Deluxe MB, in bios I have enabled the "OnChip SATA Boot Rom" and installed the drive to the Serial ATA connectors (SATA1) on the MB, I have just installed SP2 and still windows does not see my SATA in "My Computer" or "Explore".
I have installed the VIA 4 in 1 drivers, PROMISE FastTrak 378 Driver 6420 RAID controller driver
Do these drives need some type of formating?
John

  bazb 11:10 06 Oct 04

Iv,e just installed a seagate SATA drive, which at first would not show up in My Computer, but was visible in Device Manager. Once I formatted the drive, it was then shown in My Computer.

  ICF 11:33 06 Oct 04

When you boot up I think you press F6 to install new hardware and yess you will need to format your drive.Maxtor do a utility call MaxBlast 3 (for windows)

click here

  johnymccarthy 11:52 06 Oct 04

Thanks bazb

In device manager it shows up as a SCSI drive!!

Sorry to sound thick, but how did you manage to format it, I cannot seem to find a way!

Thanks for your help
John

  bazb 12:06 06 Oct 04

To format my sata drive i downloaded Seagate DiscWizard, which found the drive and gave me different opptions on what to do with the new drive.

If you download as ICF suggests above, this wiil probably do the same.

Sata drives do show as SCSI in both Device Manager and Bios on my system.

I do believe you can only use the Seagate DiscWizard, if you have at least one Seagate drive installed.

Good luck

  ICF 12:18 06 Oct 04

Why would he won't to use the Seagate wizard when he has a Maxtor drive use the MaxBlast 3 (for windows) utility I link in my earlier post.

  ICF 12:24 06 Oct 04

OOPS sorry bazb

bazb said:- If you download as ICF suggests above, this wiil probably do the same.

Didn't read your post correctly.

  johnymccarthy 12:47 06 Oct 04

Thanks bazb and ICF

I downloaded the Maxblaster3 but when I ran it it closed down saying it had encountered a problem!

I previosly installed the Raid controller and Via Raid Tool which shows the drive as controller 0, channel 0, master.
I then tried the PowerMax diagnostic tool from maxtor and it did not find the drive!
Maybe I should dissable anything to do with RAID?

John

  bazb 20:59 06 Oct 04

Hi John

I did not install anything to do with Raid.

You do not need the diagnostic tool,

You require the Utility called MaxBlaster 3 for Windows, for installing drives. The diagnostic tool checks your drive for problems.

Good luck

baz

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…