New router now cant connect to net on one PC

  anniesboy 19:58 03 Mar 11
Locked

Im running two Vista PCs connected by cable ,plus a W7 laptop wireless and ipad,
I was having issues on laptop with poor wireless uploads only,down loads were OK .
My ISP have sent me a replacement router was a Thompson 585 now a Netgear DGN2200.

The problem I have is that after connecting the Netgear ,which installed without difficulty.
One of the PCs will not connect to the net ,the laptop connects as does the ipad,and the upload problem has been overcome.

The PC that wont connect shows on the network but wont connect to the net.
Ive changed the cable,tried different ports on the router ,with no success.
I suspect its something simple that I have not done, any suggestions?

  chub_tor 20:31 03 Mar 11

Have you tried right clicking on the Network icon and selecting Repair? This should clear the old settings from your old router and set up the new ones.

  Im a diddy 20:48 03 Mar 11

try this on the affected pc,type into run box cmd then when in cmd type ipconfig /release or ipconfig /renew
click here

  anniesboy 20:51 03 Mar 11

Yes I've tried that,I get remote host pinged but no response.
Then tries to repair but gets no where.

  anniesboy 21:12 03 Mar 11

Tried second suggestion also, but no change.

  woodchip 21:51 03 Mar 11

The PC that's not connecting if its on Ethernet cable the settings should be set to Auto Connect

  anniesboy 22:42 03 Mar 11

Ive now resolved this ,not sure how.

I just reset and reinstalled.

Many thanks for advice.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…