New PCA Web site and Chrome browser

  Zak 12:28 12 Jun 15
Locked

For some reason, theline with:

Twitter, Facebook, Google+, LinkedIn, YouTube, RSS, Hot Topics, PS5, Oculus Rift, iPhone 7, Nexus 5, Windows 10

is not being displayed, just remnants of the bottom edge of some of the headings above.

I have checked and ensured that Adblock Plus filter not activated and I have tried various zoom values.. OS is Win 7 Pro. Please note that all displays correctly in FireFox.

Any suggestions please?

  Fruit Bat /\0/\ 13:30 12 Jun 15

Settings - Advanced settings - Web content

check font size and page zoom there. works OK for me with medium and 100%

lose titles in red bar above 150%

are you on a desktop or a mobile platform?

  Zak 15:56 16 Jun 15

Thanks Fruit Bat, sorry for delay, but just getting over a total hip replacement and not always able to sit at computer. I'm using a desktop. My settings same as yours in settings. I also have zoom extension set at 125%. By disabling Adblock Plus all is fine, but forum page has ads background.

Guess I will just put up with that line missing, no big shakes and worth the price for a busy free forum page display!

  Fruit Bat /\0/\ 12:29 17 Jun 15

I only get that line when scrolled right to top of the page.

also using Adblock pro and Ghostery.

  Zak 16:34 18 Jun 15

Not so for me, scrolling makes no difference, except when scrolling down, I just see red band with the three bars menu; PC Advisor; Phones; Laptops etc.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017