New PCA Site and Firefox 4

  Pine Man 15 Apr 11
Locked
Answered

Has anybody queried why, when using Firefox 4, the 'Start New Subject for Discussion' box does not have the editing tool bar and the '?' above it like it does in Internet Explorer 9?

Or is it just me?

In addition I actually tried posting this query using Firefox 4 but it never appeared so I am now trying it in Explorer 9 where I notice that, as I type, what I am typing appears in another box below, which certainly wasn't happening when using Firefox 4.

Apologies if this has already been raised but I couldn't find it.

  Graphicool1 15 Apr 11

"'Start New Subject for Discussion' box does not have the editing tool bar and the '?' above it like it does in Internet Explorer 9?"

It doesn't have it in IE7 either. What's more, if you hadn't mentioned it, I wouldn't have known it was supposed to!

(2) I can post a thread in Firefox 4, but not always, but that's better than my experience with IE7. For as with that I haven't been able to post a thread at all in the new PCA format?

Of course then there's the posting to someone elses thread. After I post, I have to come out of that forum altogether, before I can post to that thread again! What is that all about?

  Pine Man 15 Apr 11

One step forward and two back;-)

  Woolwell 15 Apr 11

It does have it on my Firefox 4. Do you have any adblockers running or other add-ons?

  Woolwell 15 Apr 11

Not being able to post without exiting has generally been fixed.

  Graphicool1 15 Apr 11

"Not being able to post without exiting has generally been fixed."

I just tried it again on my Message to Yimbo thread and I stand corrected. There was however one small detail, I clicked the resolved tick in the thread and posted a final message simulainiously. I then clicked the post button and it said 'Please Wait'. I waited for a little while then it eventually cleared. When I checked, it had terminated the thread with a tick, but hadn't added the final post. I had to go back and do that again.

  gazzaho 15 Apr 11

I found the NoScript add-on will block the various editing icons, but if you're a NoScript user you'll probably already know that. other than that I've no idea. I've just been back to the forums since the changes so I'm still learning myself.

  Pine Man 15 Apr 11

I have been using YesScript and disabling it made no difference.

  Pine Man 17 Apr 11

I have now checked my lap top running on XP with Firefox 4 and it is exactly the same as my PC using Windows 7 and Firefox 4 - the tool bar etc are not shown.

In addition I have looked everywhere for ticking a subject as resolved and can't find anything. Is this a Firefox problem or is it me?

  Woolwell 17 Apr 11

Pineman

As an OP you should see a grey tick by someone's post. Click on it and it should change to green = subject resolved.

  Pine Man 17 Apr 11

Woolwell

Thanks very much. I've been going crackers trying to find it!

I'll tick this resolved now even though Firefox isn't displaying PCA properly but at least I now know how to tick it resolved!

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message