new pc wont boot !

  IMAGEDKTR1 18:33 28 Apr 04

help please , ive just finished building a new pc (about my 30th build so not unfamiliar with it) mobo abit k7vt2 amd barton 2500 cpu ,1 gig pc2100 ram , dvd writer cd drive and a winfast graphics card. the problem is i have inserted start up disc into it with a view to creating partition and formatting read for os and it gets as far as it has found boot record from floppy then a second later turns itself off ! i have tried different startup discs same result . i have even unplugged everything and connected it all back up again . oh and it is a brand new hard drive so not virus infected. any help advice appreciated .ta

  IMAGEDKTR1 18:46 28 Apr 04

sorry about that the mobo is an asrock k7vt2 not an abit k7vt2 as stated my mistake

  €dstowe 18:51 28 Apr 04

Before you get as far as putting disks in, can you get into the BIOS without a problem? If not then:

Is the heatsink properly mated with the CPU and the fan operating coorectly?

Working for a few seconds and then shutting down seems like the CPU may be overheating and shutting itself off to avoid self destruction.

Just a first thought.


  IMAGEDKTR1 19:03 28 Apr 04

good on you just removed heatsink and fan wiped away all the heat transfer compound and guess what a nice thick clear plastic cover stuck to underside of heatsink ! my fault for not looking properley i just applied compound to cpu and fitted the fan . duh !
thanks again a good call .
everythings working away fine now .

  €dstowe 19:05 28 Apr 04

Glad to help:)))

Pleased you're fixed up!


This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…