New PC video problems

  cytometry 19:09 21 Feb 04
Locked

Got a PC with an AMI MegaRumII m/board PIII 600Mhz CPU. The h/d which I have to give back is a Quantum 40Gb.It has Win98 and MatroxG550 video card. The display settings accept any resolution has True colour32 bit and shows all aspects of the Matrox drivers (dual-head, colour management etc). I fitted a Maxtor 40Gb and installed my licensed copy of Win98. The settings will not move from 16colours and 640x480. Running the Matrox CD searched for the card and said no Matrox card fitted so woulod not install software! Tried Add New Hardware in Control Panel that failed too. Not sure what to do from here.

  anon1 19:24 21 Feb 04

Have you checked that the graphics card is seated properly, it may have been dislodged while fitting the hdd. Although you have given good information you did not mention whether or not you installed the drivers again for the graphics.

  cytometry 19:31 21 Feb 04

Yes the video card is ok as I have changed the hard drives back and forth and things have remained constant. I cannot load the drivers on the new hard drive as each time I run the CD it says there is no Matrox card fitted. The same is true when I use Add New Hardware/Drivers.

  hector 911 19:31 21 Feb 04

is it recognised in device manager, if it is right click and remove, reboot and let windows reinstall and install driver when prompted.

Do you have agp enabled in BIOS, or is this a pci card.

  anon1 19:41 21 Feb 04

If the system is not seing the card then either the bios is not set for agp or the card is not plugged in. The only other option is that the card is blown. It will not be a fault of the hdd. I would suggest that you remove the card completely and reinsert it after checing all the pins are straight and intact.

  anon1 19:42 21 Feb 04

Just another thought, is there a ram chip on the video card that may be dislodged.

  hector 911 19:42 21 Feb 04

did a quick check, and this is a 32MB, AGP 4X card.

so you would have to enable this in your bios.

  cytometry 19:46 21 Feb 04

Sorry hector 911 Windows reinstalled a VGA,PCI driver despite the Matrox CD sitting in the CD drive. No this is an AGP card and the BIOS settings are the same as when the other drive is fitted. There are two references to timers and one to the IRQ priority. I literally disconnect one drive then connect the other and get this strange situation.

  hector 911 20:05 21 Feb 04

Right click the desktop and choose Properties.

On the settings tab, click the Advanced button.

Click the change button.

Work through the Update Device Wizard to choose a different driver.

  cytometry 20:16 21 Feb 04

Thankyou all for your help. It turned out to be the Matrox CD that was the problem. Luckily I had another video card with drivers and I noticed the labelling was not exactly the same on the CD. I used the other one and followed your last suggestion and I can now change all the settings.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…