New PC problems

  MartynHoll 14:42 07 Jul 03
Locked

I have just had my new PC delivered. It has no operating system and no CD drive as I am transfering these from my old PC.
I wanted to transfer my existing hard drive to the new PC as the master with it's existing XP operating system and make the new hard drive as slave.
This is not working (I have been told by the supplier that could be due to the new bios). I then decided to make the new drive master (remove the transfered drive) and install XP clean onto this drive and then transfer files etc. later.
Next problem - the new PC does not 'see' the CD ROM so I cannot install XP (It is 'master' on IDE 2). Do I need a driver??

  DieSse 14:56 07 Jul 03

You need to set the BIOS to boot from the CD first - then it will start up the XP installation process directly from the CD - no drivers required.

  recap 14:57 07 Jul 03

If you mean that the PC cannot see the drive it's self, I would first check the connections, then try the IDE cable it's self this may have become damaged in the change over of drives.

  MartynHoll 15:58 07 Jul 03

Recap

You are right, the PC cannot see the CD drive. I have tried with different cables and as a slave on IDE 1 with the hard drive.
I have noticed that the read light is permanently on. Also when it is a slave using the same IDE cable as the main drive, then the BIOS isn't seeing the main drive either!

  MartynHoll 09:43 08 Jul 03

Here is the latest - I discovered that if I put the CD drive back in my old PC and just connected the power lead and powered up the PC for a moment (just enough to see the CD LED flash) and then put the CD drive back in the new PC all worked!

I went to bed happy last night. When I tried again this morning, the same situation. I went through the same process and all was well (I did remove the power from the new PC overnight - I will try it with the mains lead connected tonight)

Anyone seen this before?

  wee eddie 21:18 08 Jul 03

Check the CMOS battery

  Gaz 25 21:21 08 Jul 03

Is the drive faulty? Try a different one.

  Gaz 25 21:22 08 Jul 03

Is the drive faulty? Try a different one.

Are you connecting the Drive up to Raid? Connect on the same IDE as your HDD, with HDD - Master and CD - Slave.

  MartynHoll 10:32 10 Jul 03

Gaz 25 - I have tried the drive on different IDE's (and different master/slave settings). The drive works fine back in the old PC and fine in the new PC after I have put power on it from the old PC.
I have now taken it back to the supplier as I believe it could be a power problem on the new PC.
I will let you know the answer when I get it back!

  rickf 13:06 10 Jul 03

Have you got the ide cable wrong way round. Pin one nearest the power socket. I know that if you got the floppy cable the wrong way round, the red light stays on until you switch it over. Just a thought.

  Steven135 13:17 10 Jul 03

I have Serial ATA Hdds on an Asus A78NX Deluxe board you do need to boot from Windows CD but I also needed a floppy with drivers to recognise the Serial ATA disks (as yet I don't believe these are in Windows.

As I remember I got a blue screen saying no hard disks Press F3 or (something), insert the floppy press the key and all goes along as normal.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now