New PC keeps dropping broadband connection

  Ive 10:07 05 Oct 04
Locked

I have a new Tiny PC (Home 3200) running XP home sp1 and have Blueyonder broadband (Webstar modem) running Via VT6102 Rhine || fast Ethernet Adapter and the connection keeps being dropped by the pc, not the webstar modem. Then you have to reeboot pc to be able to connect again. This sometimes happens once every 2 hours or so and sometimes every ten minutes. Have tried without firewall no difference, tried new cable pc to modem no difference.Have downloaded update for the ethernet adapter from Windows update also.
PC is Celeron D 320, 512mb ddr ram memory.Anyone any ideas please.

  Noelg23 11:57 05 Oct 04

have you spoken to Tiny about this? cos that would be my first thing to do...

  nyleridedog 13:02 05 Oct 04

try this mate! click here

goto diagnostics>fixes theirs a few fixes to try

cheers!

  skell 19:06 05 Oct 04

I hade a similar problem a while back, Although, i was connecting via a USB connection. it turned out to be a chipset fault on the motherboard i had to update the chipset drivers for it to work.

I would do as Noelg23 has suggested first before u do anything though.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009