New PC Build Won't Boot Up

  KW2K 20:11 25 Aug 04
Locked

Hi All,
Hope someone can help here ! I've just purchased a new Jetway MB V500DAB, new DDR Ram, new cpu, new HD, new 8x AGP Graphics Card and PSU. I've set up the MB jumpers as per the MB manual. When I swich on the computer, the processor fan works as does the psu fan, but nothing else happens. All I get is a blank screen with no BIOS information or POST, and no beep tones at boot up. I've tried the monitor on another pc and it is ok. I've also tried disconnecting the HD and CD Rom drive but it is still the same. I've also re-set the cmos with the jumper on the motherboard all to no avail. Has anyone got any ideas or thoughts, what I could try next.

Thanks Again.

  AndySD 20:14 25 Aug 04

Make sure that the RAM and the graphics card are firmly seated (try taking them out then refitting them)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…