New PC build POST problem.

  mall 10:16 25 Jul 03
Locked

I am after some advise/help regarding a new PC I am building.
ASUS P4S8X
Pentium IV 2.66Ghz 533
ASUS V8420 geforce ti 4200 agpx4
pc2700 ddr333
Chieftec Dragon

Now I am experiencing problems with POST. I switch the machine on and the cpu fan spins up then down, up then down.
I get sound from the speakers which is not a beep more af a click. 3 clicks in a cycle with the cpu fan.

I have tried different memory and different slots. Plus I have tried without the graphics card in to see if the error is different which it is.
I am thinking the the AGP card I have is not supported by the Motherboard, even though ASUS reckon it is.
In the manual it states that this board P4S8X is not compatible with 3.3v AGP 1.0 card. If one is inserted the board will not power on. Is this the case?

Or is the CPU a DOA??

Any help appreciated, as my next step is to buy a new graphics card.

  ellas 12:53 25 Jul 03

are you getting any beeps,be surprised if a 3.3v card may not be compatable any chance trying a 1.5v ,anyway take it out and you should hear one long beep followed by 3 short beeps as it finds no video card,if you get no beeps then I would suspect faulty mobo.

  mall 13:08 25 Jul 03

I am not sure if the video card I have is 3.3 or 1.5.

When I try powering on the mobo with no agp card in I get one long beep and 3 short beeps. So I think the mobo is ok.

When I try with the AGP card the sound is more like 3 clicks.

The AGP light does flash on power up but does not stay on.

  woodchip 13:15 25 Jul 03

Yep Card

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…