New notebook, start up and reinstallation problems

  kevvyb 19:56 11 Jan 05
Locked

To recap to current position:

New notebook which I had reformatted to create some more partitions.

Got into a hash with creating new partitions on pre-existing drive layout (Partition Magic error message about moving partitions and then unable to boot into windows).

Did a complete reformat and reinstallation of windows.

On this config I started to get what seemed like excessive defragmentation and the long boot up times although it seemed fine for some time.

I also linked up file and printer sharing from my desktop which may have been the start of the problems but I don't know. I also had mistakenly left system restore on for all partitions (all data except for the boot drive) which may have been casuing it some grief at boot up...?

Odd that once booted seemed okay, performance was pretty good if not quite a whizzy as it had been. Restarting then usually went without problem although again a bit slower that I expect and have witnessed from the machine. Then after an overnight break (complete shutdown) long slow boot up again....!

Anyway, got fed up last night and reformated entire hard disk again with PM and reinstalled XP SP2. This time kept it simple and left the pagefile on the boot partition just creating seperate partitions for installled programs, data and archived programs. Didn't make the same mistake with system restore and turned it off immediately on all data partitions and reduced it's size on the boot partition. Everything going fine, rebooting and starting up at lightning speed again...until this morning. Got an error message saying that Windows could not boot because of a missing or damaged system file.
[system32\config\system].

Booted from cdrom as error message as suggested to fix, selecting repair but none of the command prompts I got to were 'repair'. Tried fixboot. Didn't go through with FIXMBR because of warning message that system may not be able to boot due to current partition table being 'non standard'. Got back into windows - again boot up time pretty good.

Did a chkdsk at some point from command prompt and noted that some 'clusters were moved to bad sectors' or something to that effect. Another chkdsk later seemed to go without any error.

Tonight, got same error message again [windows could not start because \windows\system32\config\system is missing or corrupt] - I am confused.

Does any of this sound in any way familiar? Is there something about reinstalling on notebokks that I should (but don't) know? Have I got a duff hard drive?

Any help very greatly appreciated.

  VoG II 20:00 11 Jan 05
  kevvyb 21:48 11 Jan 05

Thanks for that VoG.

I will keep it handy in case I need it again but I think I may as well reinstall from scratch again in case there is anything else that might be corrupted. Am a bit concerned as to why this might have happened on a completely clean installation??

I am using partition magic to format my HD and am not sure what NTFS version I should choose. Last time I left it on default and the time before that chose 3.1 (Windows XP). Can't really see what other options I could choose. Do you know PM and if so what do you do?

  kevvyb 13:49 17 Jun 05

Sorry for not posting resolution to this before!

Eventually found that HD was defective by testing with the Hitachi utility. Vendor (AJP) replaced for me and I had machine back within the week (although I did return and collect myself).

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…