New monitor display is washed out @ native 1080p

  JDNeat 20:07 02 Jul 14
Locked

Hey guys,

I've had a look about and performed a couple of searches but can't find what I'm looking for so just thought I'd ask.

I just got a new Iiyama Prolite E2773HS-GB1 27" monitor to replace my 22" Samsung Syncmaster and I'm having problems while playing games at the native 1920x1080 resolution.

Before I go further I'd just like to say that I have the 2 of these monitors set up as a dual display now, with the Iiyama being the primary.

The Syncmaster max's out at a display of 1680X1050 and is actually a really good monitor, I just needed more workspace hence the 27".

Now, when I run a game on the Syncamster at a max 1680x1050 everything looks fine; colours, contrast everything is peachy. However, when I run games on the new Iiyama at the max 1080p (1920x1080) everything seems 'washed out' and a a little flat. I've played with pre-set colour modes and edited a manual setting with changes to brightness/contrast etc and can't get it to look the way I want.

The thing is, if I run the games (on the Iiyama) at the same resolution as the Syncmaster (1680x1050) everything looks fine?!? This happens regardless of wether the Syncmaster is connected or not btw.

Can anyone help me here?

Am I just being an idiot and not doing something simple or is it something to do with colour pallets stored in memory or something?

Help!!

Thanks for any advice you have to offer.

  Ian in Northampton 20:30 02 Jul 14

How are you connecting the Iiyama? This is a shot in the dark, but there can be quite significant differences between one connector type and another in terms of the refresh rate/colour space they will support. I'm wondering if what you're seeing is, for example, a reduction from 32-bit colour to 16-bit colour because the connector can't handle 32-bit colour at maximum resolution. That might explain why you're getting a better image at lower resolution. (Just as an fyi, I write quite a bit for professional AV mags, and there are things about 4K that surprised me. Basically, the connector doesn't yet exist to support full-on 4K because of bandwidth issues. 4K TVs that you can buy today will, if I understand correctly, not support the full 4K spec. That's where I'm coming from on this.)

  dizmek 20:34 02 Jul 14

Are you using a discrete Graphics card, or just the APU? Probably a silly question, but have you got the latest graphics drivers? I have the Iiyama 2407HDS monitor and had a similar problem until I downloaded the latest Catalyst drivers for my old (but serviceable) AMD 6770 card, direct from AMD.

  JDNeat 20:42 02 Jul 14

Interesting.

Yup I have the latest drivers for my GTX 660 ti (337.88) and I'm connecting the Iiyama via HDMI and the Samsung via DVI.

Does this make any difference? I would've assumed the HDMI would be better?

  Ian in Northampton 08:47 03 Jul 14

If the IIiama will support it, you may like to try connecting it via DVI - just to see. For sure, in the TV world, HDMI has gone from version 1.1 to 1.4 - and only 1.4 supports certain services/capabilities. I've never been aware of that being an issue with PC graphics - but it makes you wonder.

  Ian in Northampton 08:49 03 Jul 14

And if we can't resolve your problem here, I'm sure you're aware of Iiyama's customer support.

  Ian in Northampton 16:32 06 Jul 14

I was interested by this problem, and would have very much like to have known how it resolved itself. Sometimes, this board can be very frustrating...

  JDNeat 20:21 06 Jul 14

So I've tried updating the drivers on the iiyama, reinstalling the nvidia drivers, just trying the iiyama on it's own etc and nothing has changed. The iiyama doesn't work via DVI either which I find weird. It connects,a nd will pick up the monitor, but the monitor itself says there is no signal when connected via the DVI.

In all honesty the picture isn't terrible and I probably wouldn't have noticed anything of it weren't for having used my Samsung for such a long time. I tried performing some screen caps of the different resolutions but when I load them into Photoshop they both look identical other than difference in resolution. Again this is weird because while in game the 1920 res looks more washed out.?!

I dunno. Will try contacting iiyama help.

Thanks for the input though guys and if anyone else has any suggestions....?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…