New modem router slows down PC

  Sparky0138 09:48 29 Jul 07
Locked

I`ve just purchased a Wireless N1 Modem Router and have set it up to connect two computers. However, since installing the hardware it seems to slow down my computer every so often. It's most noticeable if I stream a video online or play a video using Real or Windows Media Player. Every so often the video and audio slows down for a couple of seconds and then plays okay again until the next time.

I thought it might have something to do with my audio or video drivers so I updated them but it didn't solve the problem. I figured it must have something to do with the new modem router so I disabled the network connection and all videos play fine. Once I enabled the network connection again, the problem came back. This happens on both computers. I was just wondering if anyone else has reported this before and whether there is a solution or not. We haven't changed our broadband provider and used to have a Belkin Wireless G Modem Router prior to this and had no problems. It`s just since we installed the new hardware/software.

Any advice greatly appreciated. Thanks.

  ambra4 06:03 01 Aug 07

You need to increase the buffer size on both computers, the slowing down is the buffer size is to small for the 108Mbps transfer speed you are running on the network

Check this site on how to resize the buffers

click here

  Sparky0138 10:59 01 Aug 07

Thanks for your suggestion. However, it doesn't *just* happen when I'm streaming videos. I can wait for a YouTube video to fully load before playing the video and it will still happen.

It even does it when I turn my computer off and the Windows shut down music plays.

  ambra4 18:41 01 Aug 07

Try downgrading the speed back to the normal 54Mbps and see if every thing works OK

As sometimes running at the higher 108Mbps transfer speed will give some weird problems

As I had a problem like this before, were some pc working on 108Mps will not access certain files, web site etc but on 54Mbps they work fine.

Not sure why still looking into it

  Sparky0138 19:26 01 Aug 07

How do I do that please?

  ambra4 04:29 02 Aug 07

Access the router and check in the wireless section if you can change the network speed,

If not check the wireless card or adapter on the PCs if you can downgrade the connect speed.

  Sparky0138 12:05 02 Aug 07

The only thing I can find that might possibly be it is under Device Manager. The Advanced Properties for my PRO/100 VE Network Connection (which is the card in my PC that the router is connected to if using a cable, isn't it?) has the option of changing Link Speed & Duplex to 100Mbps/Full or Half Duplex and 10Mbps/Full or Half Duplex. At the moment it's set to Auto. Is that what I should be changing? I can't find anything else that mentions Mbps.

  ambra4 13:11 02 Aug 07

NO, Do Not Change That Setting

That is the Lan card speed to the router

How is the second PC connected hard wire or wireless

  Sparky0138 13:56 02 Aug 07

Wireless. I've tried connecting it by wire but the problem persists even when I do that.

  Sparky0138 18:11 05 Aug 07

ambra4, thank you for your help in trying to solve this issue. I'm still none the wiser as to the exact problem the N1 modem router caused my PC but after exchanging the hardware for a G modem router (which is what I had originally) I no longer have any problems with my audio/video.

  ambra4 18:21 05 Aug 07

Glad to here problem solved

Have to be the new router speed as I take you now running at 54Mbps and not 108Mbps

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…