New MOBO+CPU wont POST. C2D 6600 + 4coredual-vsta

  ddni 15:33 11 Jul 07
Locked

I recently bought an ASROCK 4coredual-VSTA motherboard and an Intel Core 2 duo e6600 CPU

The problems that I am having are;

On connecting power to psu of new system, BEFORE FRONT PANEL BUTTON IS PRESSED, CPU and GPU fans run at full speed. Computer does not POST. Caps lock Num Lock Scr lock lights flash once then no other lights. No video output, no beeps. Motherboard returned to aria.co.uk and replaced. Symptoms exactly the same on replacement motherboard.

Memory (512mb DDR2), Graphics card (Sapphire ATI x1950 Pro AGP) and PSU (Jeantech 600w Arctic) are all known to work in other systems.

The problem also persists with the Motherboard on a non static desk out of the case.

I have tried new psu, clearing CMOS, replacement Motherboard, different Graphics card and different RAM.

I am stuck! Is the CPU faulty?

  jimv7 15:46 11 Jul 07

"On connecting power to psu of new system, BEFORE FRONT PANEL BUTTON IS PRESSED, CPU and GPU fans run at full speed."

Can you try a different psu. also check that there are no extra screw posts behind the motherboard and causing it to short out.

  ddni 15:48 11 Jul 07

Hi jimv thanks for the reply, I have tried another PSU with the same error... There are no extra screw posts either... I am at a loss :(

  keef66 16:30 11 Jul 07

are the front panel connections correct? Is this a new case or is it recycled?

Does the fault occur with no front panel connections?

  afish 16:31 11 Jul 07

Worth a check incase the following was overlooked at the time.
Make sure you didnt forget to plug in the P4 plug (4 pin yellow/black one) near cpu,system would start with all fans running then shut down if this is not connected.

Have a look at your Intel Core 2 duo E6600 cpu?
Take off the cpu and make sure there are no bent pins in the socket.( be-careful what you use to straighten if that be the case)

  keef66 16:41 11 Jul 07

is the 4 pin 12v power connector attached?

  Reb 20:31 11 Jul 07

I forgot to plug in the 4pin but things didnt start to do anything before I switched it on I dont think - sounds like it could be another faulty motherboard if thats whats happening, as you have tried with 2 psu's & its still doing it.

  ddni 15:16 16 Jul 07

looks like I owe Jimv7 a thankyou and an Apology!

It was indeed a riser in the case shorting out the new mobo. The riser had lost its plastic cover. It didnt short out my old mobo as the was no exposed circuitry at the point the riser touched. I replaced the plastic cover on the riser and the new mobo/cpu have worked flawlessly!


Thanks for the replies all!

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant