New mobo not recognising HDD

  Scubaman 20:46 23 Oct 05
Locked

Hi I have just installed a new mobo, after a week of problems with the new mobo and a replacement from PCW, but I cannot get it to recognise my HDD. I get the screen which says apologies etc, but windows failed to start properly etc etc and please select a start up option. I chose to start in safe mode, and the other three options, but it seems to be in a loop as it comes back to the same screen again and again. Do I have to format and start from scratch or am I missing something? I can't even load the drivers for the mobo as I can't get anywhere.

  bremner 20:48 23 Oct 05

It sounds like you have simply stuck your old hard drive containing Windows XP straight into a new motherboard. Is that correct.

  bremner 20:48 23 Oct 05

It sounds like you have simply stuck your old hard drive containing Windows XP straight into a new motherboard. Is that correct.

  Scubaman 20:57 23 Oct 05

Yes your right, obviously I shouldn't have?

  bremner 20:59 23 Oct 05

The problem is is that XP is tied to the motherboard.

You could try a repair of XP.

Put your XP disk in the drive - ensure CD/DVD is the first boot option and boot the machine. Then choose the repair option when prompted.

  woodchip 21:06 23 Oct 05

Have you been into BIOS to set the Drives

  Scubaman 21:07 23 Oct 05

Thanks bremner, I will have to try it tomorrow as I have had to rebuild this old unit to get on internet.

  keith-236785 22:34 23 Oct 05

just read in Micro Mart that some motherboards are shipping with the Raid set as enabled, if there is only one drive, it is getting stuck in a loop looking for the second drive. it might be that yours is one such mobo.

goto the bios and look for the raid settings, set it to DISABLED, save, reset and try again.

this of course is only if bremner's advice is wrong (which i doubt) but it is another line to follow and one to try before you format and re-install. (personally i agree with bremner and think its a windows problem) i had the same sort of issue when i upgraded mobo/proc/mem.

good luck

  Scubaman 22:25 28 Oct 05

I gave up and did a format. thanks anyway

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…