New Mobo, New Grief.

  Sobeit 14:45 08 Jul 06
Locked

Hi all.
I have a new Asrock K7NF2 Raid nForce2 Ultra Ultra 400 8xAGP Motherboard and have put it in it's case, ok so it doesn't fit very well but all the posts are in the right place.
I seem to be having a few problems.
First off I don't get a post, so I tried it with one stick of ram and a cpu only, still no post.
I can get in the bios as long as I only have one stick of ram, put the other stick in and no chance.
I set the primary boot device to the cd writer.
I put the xp disk in and booted.
I did a quick format and windows began loading, kernel de bugger and all that.
Then I got an error message telling me that a certain file could not be loaded. error code 7?
I chose to skip it to see what happens, it failed to load the next file as well.
I decided to restart and do a full format, it wont let me.
Now all I keep getting is a black screen with
'Memory overflow error, NTLDR is missing'
Huh? Any clues?
Cheers.

  VoG II 14:52 08 Jul 06
  Sobeit 15:10 08 Jul 06

Hey vog.
Yeah I found that when googling but it goes off all over the place and doesn't seem to give a straight answer.
I have just tried again, it started loading again then this came up 'The file usbohci.sys is corrupted'
I don't get this, i've formatted, there shouldn't be any files to be corrupt?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…