New MOBO (GigabyteK8NF9), keyboard not working

  Andknig 13:20 06 Apr 05
Locked

Installed new MOBO, installed drivers as per manual, amended BIOS settings, downloaded new Nvidia drivers. But for some reason my old PS2 keyboard refuses to work. Under device manager the keyboard is registered & 'plugged in' but 'cannot start (error code 10)'. If I uninstall the keyboard via device manager and scan for hardware changes, keyboard is detected and software installed and perfectly usable (hence this post) - but on re-boot the keyboard will not work. Any ideas? Thnx in advance ;)

  Technotiger 13:41 06 Apr 05

Hi, it is highly possible that your *old* keyboard needs changing. New keyboards are very cheap these days - starting at about £3. Have you tried another keyboard?

Just a thought.

Cheers.

  Stuartli 13:53 06 Apr 05
  Andknig 16:29 06 Apr 05

Well, reset the CMOS to factory settings and now everything is working well. Just thought I'd update this post in case others have the same problem. I did change a few BIOS settings originally, but now everything is default, which is a worry, as even 'USB mouse' to *disabled* seems to allow my USB mouse to work.....

*sighs* should have kept my old A7N8X deluxe...

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…