New MoBo and FSB/clock speeds

  AragornUK 13:27 29 Nov 03
Locked

Hi all,

A mate of mine recently purchased new compnents for his PC (MoBo, CPU, RAM, Case). According to documentation, the MoBo supports up to AMD XP3200+. He got a 2600+, installed and it's showing on boot as AMD2000+ with speed of 1667MHz

The clock and clock multiplier show as 133 x 12.5 which gives around 1667MHz which is about right for a 2000+ I believe. To get the board to recognise the CPU as 2600+ (and therefore I assume around 2200MHz) I assume we need to change the clock and multiplier?

The jumper settings on the board allow FSB of 100, 133, 166 and 200 with Chipset having 333 FSB. Would the best setting be 166 * some multiplier yet to be decided? 166 being half the FSB of 333 of the CPU and RAM, as MoBo manufacturers often use the base frequency for measuring these things?

So my main question I suppose is this: What **actual** speed does an XP2600+ run at? 2075, 2158, 2241 or 2324 MHz (using 166 x 13 to 14 as clock and multiplier)?

Any advice gratefully received, cos I'm getting earache again over this :o)

The XP2600 runs at 2.13 ghz, with a FSB of 333mhz

You don't say what motherboard it is. Try setting jumper to FSB of 166 and see what happens.

  sil_ver 14:10 29 Nov 03

If the 2600+ has the 'barton' core it will run at 1920MHz or thereabouts

  leo49 14:10 29 Nov 03

click here

As you can see in the above, it depends whether his 2600+ is a Palamino or Thoroughbred.

  leo49 14:12 29 Nov 03

click here

and another showing cache size also

  leo49 14:16 29 Nov 03

click here

And this is from AMD

  AragornUK 14:49 29 Nov 03

Cheers folks. So basically, I should get the right result if I get him to alter his jumper settings to 166 and leave his clock multiplier at 12.5x

Oh, the board is an Asrock K7S8X

I'll leave the thread open for a few days until he's tried it, then post back. Thanks again.

  toothwright 15:05 29 Nov 03

Tha ASRock website has a link which will give you the answers you need - Just fitted one of their boards myself - site is very useful.

Hope this helps

  AragornUK 15:21 29 Nov 03

toothwright,

Thanks for that. That was my first port of call, but up to time of posting the original thread I was getting "Page Cannot Be Displayed" errors, so I thought it's site address had changed or taken offline etc. And apart from anything else, past experience has shown that some of the people in here seem to know most things anyway.

Thanks again all. Waiting to hear back from him yet. Will keep you informed.

The support CD that came with the Mobo may have a video showing you how to set up the system. The file should be found in
\MPEGAV\AVSEQ01.DAT

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…