New Mobo Can't Boot Into....

  DWANE PYPE 21:49 28 Jun 10
Locked

Updated mobo to a Gigabyte M52L-S3P.this was on Saturday, since then I have been trying to boot into Windows7. The HDD is 500 Sata,have Googled to find an answer, but no joy, tried different things none have worked, tried the windows7 repair on the cd many times in between,plus reading a couple of hundred threads in the archives, their were 2454 of them, the Hdd is reconised in the bios, as it is the only sata, I have switched the raid array off,I have now got it down to from the repair cd,

Boot Configuration Corrupt
Partition Table Repair
Error Code=0x490

Googled it, tried some cmds off it, on the cd to try to fix it, even thou cmds said it was successful none did the trick. (Fixboot, Fixmbr)
So at the momement the PC is stuck on,

Verifying DMI pool Data...........


So can anyone give me any suggestions how I can get Windows to boot up, it would be as usual very much appreciated.

Regards,

DP.

  Ashrich 22:12 28 Jun 10

Did Windows 7 set up actually find the HDD to install to as this board uses an NVIDIA Sata/Raid driver that may not be built in to Windows 7 ,

Ashley

  DWANE PYPE 22:31 28 Jun 10

All I done was to change the mobo,the sata drive has every thing on on it. windows7 ect ect.

When I boot up the Hdd light flashes as if it's working properly,but freezes on the DMI bit.

thanks,
Regards,
DP

  Ashrich 22:37 28 Jun 10

Yes , but if the mobo uses a different SATA controller ie Nvidia instead of say Intel , then it won't work correctly , then correct drivers may well be needed .

Ashley

  Ashrich 22:39 28 Jun 10

Come to think of it , nearly all the components on the board may be different .....what idid you use before the change ?


Ashley

  Strawballs 02:02 29 Jun 10

You would be better off with a complete clean install of windows after change of MoBo as even if you get the correct drivers they may conflict with the old ones unless it is the same make and model of board.

  DWANE PYPE 14:34 29 Jun 10

Your probably right,I've been thinking along them lines also, If I do a reinstall I'll put the 64 bit on,If I do, and during the install,I don't partition it, and it finds the 32, does it put it in a folder and names it windows.old, so you can get files and that off it. I have read it some where that it does!!!.

Thanks,
Regards,
DP

  Strawballs 16:46 29 Jun 10

I think so but the only experience I have of 7 was the beta but it did that with the version of XP I had on the machine which allowed me to retreive everything right down to favourites list

  woodchip 17:10 29 Jun 10

You need to start with the Windows 7 CD choose Setup then R for Repair, it will then sort thge drivers out for the Motherboard and Drives. After you get to Windows load all the correct drivers for the board

  DWANE PYPE 16:54 30 Jun 10

Sorry for not replying sooner, I have used the repair option quite a bit but it did nothing,even tried the command option but nothing their as well, the repair in the end did not say that their was W7 on the disc, it kept saying use a cloned disc.
All that took hours because you have to keep booting up after each time you tried something,so in the end I had to bite the bullet and get Kill Disc out and blank it, I wouldn't mined but I had just put W7 on after XP, 2 weeks ago, and just got all my bits and pieces on it, and had not cloned it with Acronis. I am now in the process of putting some things back on.

So any one out their, if you get new a mobo get it
with the same Chipset, or put the new drivers on your HD first, before you change. Oh! also Clone your HD!!

Thanks all
Regards,
DP.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant