new mobo

  PuNkGoAt 12:49 29 Dec 03

iv got a new motherboard its a abit n7 or something iv connected everything up 2 it power cables and stuff but it seems to not boot up.... the power turns on and all the fans and stuff work but it just wont boot up..... av i done something rong?

  Jester2K 12:56 29 Dec 03

More info please

What other hardware have you installed?

Have you formatted the Hard Drive?

What DOES happen?

  PuNkGoAt 13:43 29 Dec 03

erm the hardware iv installed is g card... mouse and keyboard.... no i havent formated my drive..... well i turn it on everything goes the fans etc... but i dont get anything on my monitor it stays on standbye u can here the hdd switch on but then it dont do anything else... it just stays like that.. all the hardware im using is from my other pc and it all works fine

  Jester2K 13:47 29 Dec 03

Does the MoBo have on board graphics?

If so, shut down, remove your card and plug the monitor into the on board, then go into the BIOS and disable the on board and shut down. Plug the G Card back in and it should work from there.

  Tripper 13:53 29 Dec 03


If Jester2k's suggestion doesn't solve it, then do check that all "cards" and memory chips are properly seated home into there slots. It is one reason for your dilemma, I know, I was that Plonker!



  DieSse 14:16 29 Dec 03

Is the old memory the correct speed to work in the new motherboard?

Try resetting the BIOS using the jumper on the board (see the manual).

  callingman 14:19 29 Dec 03

I would double check that all your hardware is compatible, if you've upgraded just the MoBo will it work with your processor etc

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…